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1 Installation 

1.1 Download 
The first step is to download the software from the website.  The typical name of the 
URL to the website is http://www.winswim.com/ftp/wswim###.exe, where the ### 
is the release number.  Copy the file to the local computer, typically say the Desktop, 
and then execute the installation file.   
 
You may be prompted for a password.  This password is automatically sent to your 
email address when you downloaded the software from the website, 
www.winswim.com.  

1.2 Install Issues 

1.2.1 General 

The setup will automatically access the Internet to download during the setup the 
most current version of the Windows Setup and the Installsheild setup scripts.  If 
you have a problem, do the installation from a computer that has access to the 
internet.  If you don’t have access or other issues reference the 
http://www.winswim.com/qanda.htm webpage for typical issues and resolutions.  If 
you still don’t have resolution, please email support@winswim.com. 

1.2.2 Vista Compatibility 

Some of the controls within WinSwim need to have administrative access to work 
correctly.  You’ll see the problem by some of the buttons being non-responsive when 

you press them in WinSwim; you’ll not see an error message at all.   

To fix this issue when using Microsoft Vista operating system, please use the Run as 
Administrator option. Locate the application icon or short cut on the desktop and 
right click on it. Select Properties from the drop down box, select the 
Compatibility tab and check the box beside Run this program as an 
administrator.  

This will assure that all features of WinSwim are available. 

2 First Steps 

2.1 Review the Sample database 
Launch WinSwim.exe from the desktop icon and open the sample.mdb file provided 
in the installation folder.  Use this to review the features before setting up your own 
database. 

2.2 Create a new database 
Launch WinSwim.exe from the desktop icon. 
Use menu File->New… to create a new database.  Assign it an easily remembered 
filename and press the Open button. 

http://www.winswim.com/ftp/wswim
http://www.winswim.com/qanda.htm
mailto:support@winswim.com
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Close the “Meet Creation Wizard” dialog that opens as you don't need to use this 
now. 

2.3 Review and change default values for your association 

Review some of the defaults used to set policy for your meets.  These policies are 
located at the menu Edit -> Meet Characteristics -> {AgeGroup, Points, and 
Strokes} and Edit->Defaults->Sessions dialogs. 
 
Data grid dialogs are MS Excel-like grids where you can add, delete & change data.  

Columns that are lightly grayed out are read-only and not editable. 
 

 

2.3.1 AgeGroup 

Review the entries and make sure you have all your age groups defined correctly for 
your swim meets.  There is an AgeGroup column which should have 0 thru the # 
you have, MinAge of the age group, MaxAge of the age group and a description.  
Ignore the CTSKey as this is for Colorado Timing consoles.  If you see all the age 

groups, review and modify the AgeGroupDesc as necessary. 
 
Warning: DO NOT insert or delete entries from this policy after you start creating 
meet entries and results as constraints (i.e. references) to this policy is contained in 
the meet entries and results. 

2.3.2 Sessions 

This is a grouping for events and is the normal values set by USA Swimming so there 
should be no need to change the Bracket descriptions.  Ignore the CTSKey as this 
is for Colorado Timing consoles.  Then, change AddPoints to Yes or No to 
accumulate team points for these brackets.  If unsure, make all of them Yes. 
 
Warning: DO NOT insert or delete entries from this policy after you start creating 

meet entries and results as constraints (i.e. references) to this policy is contained in 
the meet entries and results. 
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2.3.3 Points 

This controls the points accumulated during the meet for team scoring.  There should 
be an entry (i.e. Row) for each combination of meet for {Lanes, Session and 

EventType}.  These are the groupings for when you create meet events and 
typically it will be Lanes=8, Session=Finals and EventType=Individual that you see 
below. 
 

 
 
This policy you see above is for meets with 8 lanes, final sessions for individual 
events.  Team points will be assigned, 9 points for 1st place, 7 points for 2nd place, 6 
points for 3rd place, 5 points for 4th place, 4 points for 5th place, 3 points for 6th place, 

2 points for 7th place and 1 point for 8th place.  Swimmers placing in lane 1 & 8 will 
accumulate team points no matter their placing in the event. 
 
If you do not have the correct entries in this policy table, points will not be 
accumulated for the meet.  If the policy entry is missing, WinSwim will display a 
warning dialog when you attempt to calculate team points in the Meet Explorer. 

2.3.4 Strokes 

 
This policy contains all the event swimming strokes that will be in the meet events.  
These are the typical strokes you would anticipate consisting of Freestyle, 
Backstroke, Breaststroke, Butterfly, IM, Medley, Relay and diving.  These 
descriptions can be changed and additional strokes can be created. 
 
Warning: DO NOT insert or delete entries from this policy after you start creating 
meet entries and results as constraints (i.e. references) to this policy is contained in 
the meet entries and results. 
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2.4 Create a team 
Press the Teams button on the toolbar and a Teams dialog will appear.  Enter the 
name of your swim team into text box to the right of Team Name:  All the 
additional information is optional.  If you inserted the team name correctly you will 
see the name in the explorer tree view to the left and when you close the dialog the 

team name will appear on the lower status bar where you see “<No Team 
Selected>” in the image above. 
 
Note: See “Sharing data between Teams” before proceeding.  You may want to 
update just the general information non-specific to your team and share the 
database before further customizations. 

2.5 Create a meet 
Press the Meets button on the toolbar and a Meets dialog will appear.  This is a grid 
where there you create a row for each meet for the season.  You can enter all of 
them now or each one as needed before you create the meet events and entries.  If 
you inserted the meet correctly you will see the name of the meet appear in the 
explorer tree view to the left.  Verify that you place the correct values in Course 
{Yards, SCM, LCM} and in Lanes {4-12} because this will control the policies used 
in managing the meet events and entries. 
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2.6 Create event template 

Press the Events button the toolbar and a Events dialog will appear with the name 
of the selected Meet in the dialog name.  This is where you will enter all the events 

that will occur during the meet.  If you have received a Hy-Tek HYV file this will be 
easy as all you do is press the Import button on the dialog and enter the name of the 
Hy-tek HYV file containing the events.  WinSwim will import in this file containing the 
meet events.  A sample is provided in the WinSwim installation directory called 
sample.hyv. For the 1st meet, enter each event starting with event 1 in the grid 
assigning each value for Session, EventType, StrokeKey, Sex, MinAge, MaxAge, 

Distance and AgeGroup. 
 
For the subsequent meets you have 4 choices: 
 

 

2.6.1 Copy 

Press the Copy menu button and copy the events from the 1st meet to the 2nd meet. 

2.6.2 Set as Default 

Or, select the menu File->Set as Default and this will export the currently edited 
events to the “defaults\eventdefaults.txt”.  Whenever there is another meet, if the 
“defaults\eventdefaults.txt” file is found, it will be used as the default events 
automatically. 
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2.6.3 Import HYV File 

You can export the events to a hyv file from the File->Export… menu within the 
events dialog.  In subsequent meets, just use the File->Import… menu to import in 

this file. 

2.6.4 Create from scratch 

You can create events from scratch each time when the events are unique for each 
meet. 

2.7 Enter swimmers 
Press the Swimmers button the toolbar and a Swimmers Roster dialog will appear.  
Enter a row in the grid for each swimmer on the team making sure to enter at 
minimum the TeamName, LastName, FirstName, Sex and Age.  If you are 
entering the entries correctly the will appear on the left in the tree view grouped by 
age groups. 

 
“Congratulate yourself.  You have sufficient information in WinSwim to combine the 
meet events with swimmers to create the meet entries.” 
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3 A New Season 
Existing users of WinSwim will use the software from year to year.  You’ll have a 
massed all the meet results from the previous year and the corresponding Top Times 
that holds the individual best results used for seeding swimmers in new meets.  Also, 
existing swimmers will have aged a year and be a year older than the age present in 
the membership. 
 
WinSwim has some features that will help you start the new season.  This feature 
you can find in the “Tools -> New Season” menu.  By pressing this button WinSwim 
will walk you through the steps to start a new season.   
 
It will perform the following steps: 
 

1. Save database to a backup database. 
2. Age up all the membership based on the current date and the stored athletes 

birth dates. 
3. Save the Top Times from the last season to be used as the initial seed times 

for the new season. 
4. Delete each meet results.  (You’ll be prompted to delete each meet result) 

 
Each of the previous steps are performed after you are prompted to proceed, so you 
can use this to perform any of the steps or all the steps.   
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5 Sharing Data between Teams 
If you are sharing information between teams, this is a good point to decide how you 
will share the changes you’ve made to the software database.  If you’re going to 
have the same setup you’ve made up until now, you can save the database (mdb) 
without creating the swim roster and team and then give this to each team in 
your association as a starting point so each team has the same default values and 
standard set of events.  Then, each team will enter their respective swimmers. 
 
Another approach is to export out the underlying tables and email these files to the 
other teams to import back into their respective databases (mdb).  Each table you 
changed can be identified in the menu File -> Export… and written to a text file 
that can be imported back. 
 

 
 
Select the table in the first list, such as AgeGroup and the press the Export button.  
Then, you will see a Save As dialog where you can save the file.  Do this for each of 

the tables you’ve changed and the event template.  These can be shared with other 
teams so you are using the same standard setup.   
 
You would use the menu File -> Import… to select the corresponding file you 
exported and save the information into your database (mdb). 
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6 The Meet Cycle 
The next steps are the cycle you will repeat for each meet during the season. This 

cycle will repeat itself for each meet until you finish the season. 
 

 
 
During the next steps you will be using the Meet menu to use each step to Select a 
Meet… then create the Meet Entries containing all entries for the meet.  Then, you 
can Seed the meet assigning heat and lanes to each swimmer entry.  After seeding 

the meet, you then Print Labels & Deck Cards used during the meet then enter 
the times and places in the Entries Explorer. 

6.1 Select a Meet… 
Select the active meet by pressing the menu Meet->Select a Meet… This will open 

a dialog to select one of the meets you entered previously.  After selecting the active 
meet, it will appear on the status bar on the bottom of WinSwim where you see 
“First Meet” in the above image. 
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6.2 Create Meet Entries 

You create the meet entries by pressing the menu Meet->Meet Entries.  This will 
open a dialog that contains the swimmers in the left panel and the events for the 
meet on the right panel. 
 
There are two approaches to creating the entries for the meet.  One is for WinSwim 
to determine all the qualified swimmers and assign them to each of the events 
automatically or you can drag and drop the swimmers into the individual events. 

 
One approach is to use the automatic approach and then manually move and delete 
entries that need to be modified.  You can at anytime during the creation of entries 
go to the “Print labels and Deck cards” and look at these reports to help verify you 
have all the entries correct. 

6.2.1 Manual Approach 

 

 
 
Hover the mouse over the events on the right panel and press the right mouse 

button over each event.  You can use the Insert heat… context menu to insert heats 
to place each of the swimmers.  Now, select the swimmer on the left and then hold 
down the right mouse button and then hover over the event and release the mouse 
button.  You will see either a green check or a red x as you hover over each of the 
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events.  This is telling you if the swimmer is the correct age and sex to be dropped 
into the event.  If you want to override this policy then hold down the CTRL key as 
you do the drag and drop and you can place swimmers in unqualified events.  This is 

the approach used to age up a swimmer.  To assign the lane select the swimmer in 
the event and use the + or – keys on the numeric keypad to increment the lane 
number. 

6.2.2 Automatic Approach 

Let’s take the approach of having WinSwim automatically assign the swimmers.  Use 
the Edit->Create… menu to open the Create automatic meet entries dialog. 
 

 
 
Simply check the teams that need to have entries created and then press the 
Create… button.  WinSwim will then combine all the active swimmers and the events 
created assigning all swimmers to events where they are the correct age and sex.  If 

you want to limit swimmers to a maximum number of events or enforce qualifying 
times, use the Qualifying Times in the dialog.  After pressing the Create… button all 
the qualified swimmers are now assigned.  Either use the manual approach to correct 
entries or seed the meet automatically in the next step. 

6.3 Seeding 

Press the menu Meet->Seed... or the Edit->Seed… depending if your in the main 
menu or the Meet Entries dialog to display the seeding dialog. 
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You can select the events to be seeded in the Events tab from 1 to all events. Then, 
use the Lane tab to set particular lanes to use for seeding.  WinSwim supports a few 
different approaches for seeding and use the Seeding Options tab to select the 
approach.  This seeding process uses the normal approach of assigning faster 
swimmers to center lanes.  After assigning the heat and lane assignments these 
values can be modified from the Meet Entries dialog. 

6.4 Print Labels / Deck Cards 
If you are satisfied with the meet entries then close the Meet Entries dialog and use 
the menu Meet->Print Labels/Deck Cards to open the dialog for creating deck 
cards or labels used for administration of the meet.  Press the Report menu on the 
opened dialog to select a number of different styles of reports for deck reports and 

ribbon labels.  If you do not see the report you would like to use or they need 
modification, then you can purchase Crystal Reports 8.5 to modify or contact 
support@winswim.com and I will modify a report for you at typically no cost if just a 
simple change to an existing report.  Printing and exporting the reports should be 
easy to discover from this dialog. 

6.5 Results Explorer 

Note: This description is for meets not using Colorado Timing consoles. 
 
The swim meet should now have started or in process and you are ready to enter the 
meet results.  Press the button on the toolbar called Explorer or the menu Meet-
>Results Explorer or press the Explorer button.  This display has 2 states, one 

allowing entry of results and the other for viewing the meet status.  Use the View-
>Status / Team Scores to toggle between these displays. 
 

mailto:support@winswim.com
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6.5.1 Entry of Results  

 

 
 
A dialog will appear with the events on the left panel and a grid containing all the 
entries on the right panel.  The columns on the entries on the right panel are NOT all 
the columns that can be changed.  If you want to see more information per 
swimmer/event, press the View->Options...  

 

 
 

to select more information to see then close and reopen this dialog to see the new 
columns.  Notice the row colors are different on some of the rows.  Yellow is used for 
entries where no points will be calculated either because the swimmer is exhibition 
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or the lane is set not to calculate points.  Blue is for swimmers that have place 1st-3rd 
and Gray is used to show not active swimmers or columns you can’t change. 
 

Click with the mouse each of the events in the left panel to see just the entries for 
that event in the grid to the right.  Then click into the grid and enter the place and 
time for each of the finished events.  You can either use the drop down box or press 
the 1 key for 1st, 2 for 2nd, - for DQ, etc..   
 
At any time you can right click while selecting a event from the events and print 
labels for just one event, or press the Labels menu.  Use the Score to calculate 
team points after entering the data.  If you want to combine events together, you 
can press the Combine button. 
 
When finished entering all the data and ready for the next meet, press the 
Completed button. This will then set the entry results to read only and create the 
Best Times for each swimmer used for seeding the next meet.  If you want to make 
more changes, just press the Active to put the meet back into edit mode.  
Remember to always press the Completed when finished with the meet or you will 
not ever see the results in Top Times. 
 
For DQ’s you can enter either a standard message from the DQCode table or enter 
free form information.  Although, the purpose is for DQ’s; you can enter these 
messages no matter the placement (i.e. Place).   

 
Use the View -> Use Notes as DQ Reason Codes when you want to select from 
the DQCode list in a combobox; or when not selected you can enter whatever text 
you want.  This text can be viewed on the meet analyis and coaches analysis reports. 
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6.5.1.1 Colorado Dolphin Wireless Timing System 

Some teams are starting to use the Colorado Time Dolphin Wireless Timing System.  
This system automatically captures from 1-3 timers per lane and stores the results 
on a laptop connected to a wireless receiver. 
 
With WinSwim, you can easily capture these times by race by positioning to the 
event / heat and either pressing the Ctrl-D key press or use the right mouse click to 
select the Interface->Get Times. 

 
A dialog will pop-up and automatically retrieive the latest results.  If these are 
correct, you simply just click the “Commit” button and these results are entered and 
optionally automatically placed and points assessed.   
 
That’s only 2 keystrokes to enter the entire results, place and score a heat! 
 

 
 
At anytime, you can over-ride the timer1-3 values if needed.  When there is 1 timer, 
these results are accepted; 2 timers have results averaged together and 3 timers 
have the median value used.  A optional variance can be specified from .1 to 1.5 

seconds can be used to give you a warning (cell highlighted in YELLOW) if results 
deviate outside the value specified. 
 

6.5.2 Meet Status 

 

Press the View->Status / Team Scores to view the status display for the meet. 
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From this display you see 3 grids containing the Team Scores, Swimmers Entry 
Status and the Event Status.  These provide information about the status of the 
meet.  The Team Scores containe the scoring for the meet and can be recalculated 
by pressing the Score or Re-score buttons.  The Swimmers Entry Status contains a 
list of all the swmmers and tells you how many entries are individual events (IE), 
relay events (RE) and combined events (CE) along with the best time achieved 
during the meet.   

 
The Event Status contains a list of all the events for the meet and a status that can 
be changed and a event time.  The time is calculated when using Edit->Set Event 
Time and there’s a corresponding report that can be printed. 
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6.6 Finished Basic Process 

6.6.1 Print Reports 

You have now completed setting up WinSwim and completed your first meet.  Now, 
make sure and save the database and copy it to a safe place.  Now you can explore 
printing other reports using the Reports button on the toolbar and other advanced 
features. 

6.6.2 Rebuild Top Times 

After each meet is completed, the “Top Times” contains the best time for each stroke 
for each swimmer.  This time is used for the seed time for subsequent meets for 
seeding the swimmers.  This is performed from the menu Tools->Rebuild Top 
Times and displays the following dialog. 
 

 
 

You’ll notice the column “Included” in the above dialog.  This is synonomous with the 
TimesUpdated field and represents of the meet has been completed.  When 
completed, these times can now be used to populate the Top Times. 
 
The “Included last season’s saved top times” is a feature for the 2nd season of using 
WinSwim.  When you use the menu Tools -> New Season, Winswim will optionally 
save the Top Times that can be used as the new seasons initial top times state 

instead of all the swimmers having no top times.  At the start of the season you may 
want to use these initial times, but later exclude them from consideration.  To delete 
the last season’s saved top times, just go back to Tools -> New Season and when 
asked to “Save Existing Top Times to Initialize Top Times?”; just say “No” and they 
will be deleted.  Then, make sure and say “No” to “Delete last seasons meet 
results?” or you will end up deleting all of this seasons results. 

 
If you have any questions, please send them to support@winswim.com for more 
information. 

mailto:support@winswim.com
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7 Dual Meet Process 
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7.1 Create and Select Meet 

You want to create the meet using the menu Edit->Meets or the Meets button.  You 
may have already done this for all the meets in the season.  But, you need to have 
created it by now.  Make sure you have specified the correct Course of (Yards, SCM 
or LCM) and the number of Lanes at the pool.   

7.2 Create or Copy Meet Events 

The events must be consistent between the host and the visiting team.  The 
assumption for this process is that the host team will create the events for the meet.  
But, in many cases the events can be standardized between the leagues at the start 
of the season and exported into an HYV file using the menu File->Export.   
 
You have a choice during the creation of the events to key in each of the events, 
import from an HYV file or copy the meet events from a prior meet.  
 
Note: If you have the Colorado Sports Timer System 5, WinSwim will allow you to 
download the events directly to and from the sports console. 

7.3 Host Team: Export Events to HYV File 

If you are the hosting team you would email the events in an HYV file to the visiting 
team.  This would be the basis for both the host and visiting teams creating entries 
for the meet.  You must make sure that the visiting team uses the same SESSIONS 
and STROKES policies. You can see these in the Edit->Defaults and Edit->Meet 
Characteristics…  If you are the hosting team, you would now email this HYV file to 
the visiting team so they can be creating their meet entries to be consistent with the 
host team. 
 
Note: The reason this is important, as an example, is because WinSwim will convert 
a STROKE into a number, such as, FreeStyle=1, BackStroke=2.  The host and 
visiting teams must be consistent in not changing the SESSIONS and STROKES. 
 
What? You may ask, “What is an HYV file?”.  This is the file extension for a file 
containing the meet events that is compatible with Hy-tek software.   

7.4 Visiting Team: Import Events from HYV File 
The visiting team would receive the HYV file from the host team and go to the Edit-
>Events menu to edit the events for the meet.  Instead of creating the events, the 
visiting team would press the Import button on the events window and import in 
the events from the host team.   

 
Note: The host team should send a softcopy report of the events with the HYV file to 
the visiting team.  This will verify that the events match up to what was expected.  If 
not, there is most likely an inconsistent policy for SESSIONS or STROKES. 

7.5 Create Meet Entries 

After creating or importing the meet events from the host team and having created 
the swimmers for your team, you can now create the meet entries.  This process is 
the same as described above in “Meet Entries” section of this document. 
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7.6 Visiting Team: Export Meet Entries 

After creating the entries for the meet, use the File->Export and select the Meets 
radio button and check the box next to the meet you just created entries.  Press the 

Export button and then save the file with an SD3 extension as the type.  This file 
contains a record for each swimmer participating in the meet.  Take this file and 
email it to the host team to be merged with their team entries for seeding the meet. 
 

 
 
Note: This is a standardized format called SDIF v3.0 that is specified by USA 
Swimming (http://www.usaswimming.org/) association.    You can look at the 

documentation for SDIF at http://www.winswim.com/ftp/sdifv3f.pdf. 
 
What?  “What is an SD3 file?”  This is the file extension for a file that conforms to 
USA Swimming SDIF format.  These also have been called an SD2 file as before V3.0 
of SDIF there was an V2.0 format. 

7.7 Host Team: Import Visiting Team Entries 

Note: This is a good time prior to importing the visiting team’s entries to save your 
database so you can restore if there’s a problem importing the visiting team’s 
entries. 
 
When you receive the visiting team entries in the SD3 format, you will go to the 

File->Import… and select the file.  Make sure you have already selected the meet 
from Meet->Select a Meet… prior to importing the entries so you import into the 
correct meet. 
 
After importing the entries, you can then go back to edit the meet entries at Meet-
>Meet Entries and you will see the visiting team’s roster on the left side of the 
dialog and the new entries merged with your existing swimmers.  If the visiting team 
had already seeded the events, the swimmers for both teams would be merged both 
into the events and heats. 

http://www.usaswimming.org/
http://www.winswim.com/ftp/sdifv3f.pdf


WinSwim Quick Start Guide 
 

Page 21 
 

7.8 Seed Entries 

Now all the entries are present and can now be placed into the correct heats and 
lanes.  This can be done as previously described above in the Meet Entries and 

Seeding sections above. 

7.9 Print Heat Sheets and Deck Cards 

When all swimmers are in the correct events and lanes you can now use the 
reporting features to print out the heat sheets, labels and reports needed to manage 
the meet.  These reports and labels can be found either at View->Reports… for the 

heat sheets or at Meet->Print Labels and Deck Cards for the labels and deck 
cards. 

7.10 Enter Meet Results 

Use the meet explorer for entering the meet results.  This can be found by pressing 
the Explorer button or the menus Meet->Entries Explorer.  This will open a dialog 

where you can see all the events on the left side of the screen and the entries on the 
right side.  Use the mouse to select different nodes on the tree to view individual 
events and right click on the node to see a context menu for auto placing and 
printing labels for individual or all events. 

7.10.1 Set Active / Update 

The Explorer menu Set Active or Update toggle the meet from being active and you 
can make changes to being update where the meet is completed.  During the active 
meet you want to leave the meet in the active mode.  When you are completed with 
all changes to the placing and times for the meet entries, you would change it to Set 
Update.  This would make the meet read-only and disallow any further changes.  By 
closing the entries explorer you can then select the menu Tools->Rebuild Best 
Times and the results for this meet will be considered in determining the best time 
accomplished by swimmers to be used for seed times for subsequent meets. 

7.10.2 Enter Times 

Position the cursor into the individual cells on the grid containing the meet entries 
and you can enter the times directly into the cell.  If you have multiple times you can 

enter the times separated by commas and the times will be automatically averaged 
together.  Either manually places each swimmer in the event or you can use the auto 
place to have the system determine the swimmer by fastest time. 
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7.10.3 Points 

To calculate the meet points press the menu Points->Calculate on the Entries 
Explorer.  You will be presented with a dialog to select two different approaches for 
calculating points.  One approach is to assign points for each heat based on the 
assigned placing.  Any swimmer that is exhibition or swimming in an excluded lane 
will not accumulate points.  The alternate approach is to assign points based on time 
for the combined heats for the event. 
 

 

7.11 Print Labels and Reports 

After or during the meet you can always go and print labels and reports.  The system 
is designed to allow you to print the award labels by event by just placing the cursor 
into the event cell on the grid and pressing the Tag menu on the Entries Explorer. 

7.12 Host Team: Export Results to Visiting Team 
When the meet has completed, the results can be exported from the File->Export… 
menu.  The results now contain the times and places so the file can be sent to the 
visiting team to import into their database for awards and for their records. 
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You want to check the checkbox to export with the active team set to the visiting 
team.  This will only export their results instead of all the results for ALL teams. 

7.13 Host Team: Delete Visiting Team Swimmers 
After the meet has completed, you would want to delete the visiting team’s roster.  
This can be accomplished by going to the Edit->Swimmers and locate the teams 
name on the left side explorer tree.  
  
Note: This is a good time prior to the delete to back up your database and make 
sure you don’t inadvertently delete your own team.  
 
Just right click on the team name and select Delete… to delete the team from the 
swimmers roster.  Also, every existing meet will be reviewed and all swimmers from 
that team will be deleted from the meet results.  If all the entries in the meet are 
deleted, the meet and events for that meet will be removed. 
 
Be careful: Again, be careful you do not delete your own team. 

7.14 Visiting Team: Import Results from Host Team 

If you are the visiting team you want to receive the results from the host team and 
import into your database as if you were hosting the meet.  This will create the 
entries with results as if you were the hosting team. 

7.15 Print Awards and Reports 

With the results from the meet you can now print reports and labels for what you 
need to analyze the results of the meet. 
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7.16 Set Update in Explorer 

After completing the meet the results can be merged into the best times kept by the 
system for determining the seed times for next meets and analysis reports.  By 

selecting the Meet->Set Update menu option in the Entries Explorer, WinSwim will 
flag the meet as completed and make the meet read-only.  Use the menu Tools-
>Rebuild Times and WinSwim will read all the previous meets and find the best 
times for each swimmer and store in Best Times.  You should do this after each time 
you have Set Update. 
 

Note: You can always go back and use the Set Active to make the meet active 
again for editing. 

 


